GLOBALEDIT LINK - Loading Plugin …

Will Stevens -


If you are experiencing the "Loading Plugin …" message on a white screen (see image) for over 1 minute there are two possibilities of what might be causing this.

Loading_Plugin__.png

 

  1.  There are corrupt application preferences.
    1. Here are the steps for addressing on a Mac computer (also detailed in THIS VIDEO):
      • Quit the LINK app
      • Delete the Folder ~ / Library / Application Support / globaleditLINK
      • Reopen the LINK app (the above files/folders will be recreated upon reopening LINK)

      Alternately, HERE is a script for Mac that will enact the above process

       
    2. Here are the steps for addressing on a Windows computer (also detailed in THIS VIDEO):

      • Quit the LINK app
      • Delete the pepflashplayer.dll file, located under:
        • C:/Users/<Username>/AppData/Roaming/globaleditLINK/pepflashplayer.dll
      • Reopen the LINK app (the above files/folders will be recreated upon reopening LINK)
      • If this has not solved, you may need to ensure that the Pepper Data folder has been recreated in this above folder structure.

      Alternately, HERE is a script for Windows that will enact the above process

  2. Your IT department might have blocked various URLs
    • Here is the list of URLs that globaledit LINK needs to access in order to function
      • ge-sync-prod.s3.amazonaws.com/*
      • globaledit.com/*
      • login.globaledit.com/*
      • app.globaledit.com/*
      • m.globaledit.com/*
      • beta.globaledit.com/*
      • beta2.globaledit.com/*
      • industrialcolorsoftware.com/*
    • Please contact your IT department to ensure your computer can access these URLs
Can't find what you're looking for?
We're here to help. Send us a support ticket.
SEND